@schors
schors
29 Oct 12:50

Поскольку профильные организации, призванные следить за устойчивостью и целостностью Рунета пока заняты кровопролитным сражениями с разрушительными твитами, придётся немного подстраховать их. С мест сообщают (уже давно, новость остыла и замерзла), что все, кто используют PHP-FPM, должны прямо срочно обновиться, если ещё нет:
https://lab.wallarm.com/php...-world-ctf-exercise/
К сожалению, ссылка на ошибку на сайте самого PHP немного пострадала в процессе защиты Рунета то ли от вмешательства американских выборов, то ли от Всероссийского хакатона, и заблокирована Роскомнадзором (открывается через раз):
https://bugs.php.net/bug.php?id=78599

Язык PHP уже пару десятков лет лидирует в области создания сайтов. На PHP написана самая популярная в мире система управления сайтами WordPress, Вконтакте, Facebook. Технология PHP-FPM на сегодняшний день является основным способом обслуживания сайтов на PHP. Это очень серьёзная уязвимость, затрагивающая примерно всю вселенную PHP. Вы можете также обратить внимание на краткие коммюнике об этом событии на сайте Роскомнадзора: https://rkn.gov.ru/news/rsoc/ и на сайте КЦКЦКЦКЦ… или как там правильно называется государственная служба по компьютерным инцидентам… : http://www.gov-cert.ru/

Рекомендовано: skobkin-ru
29 Oct 13:13

А я только хотел написать, что какого-то лешего пых в дебиане вдруг обновляться стал.

Добавить пост

Вы можете выбрать до 10 файлов общим размером не более 10 МБ.
Для форматирования текста используется Markdown.